Policy Manager V11.2 incompatibilities to Antivirus for Workstation V10?

Hello everyone,

 

We would like to upgrade our Policy Manager V11.0 to V11.20 and want to know if there are any incompatibilities to the Antivirus for Workstation V10.

 

Best regards

 

Patte.

Accepted Answer

Comments

  • PattePatte Posts: 7

    Hi Ben, thanks for your reply.

     

    I've read the release notes and read anything about incompatibilities with Antivirus for Workstation but I wanted to ask just in case. Smiley Happy. And yes everytime before we upgrade a system we do a backup. Smiley Wink

     

    Best Regards

    Patte

This discussion has been closed.