CTRL + F2 does not work

After uppgrading Key the funktion "CTRL + F2" does not work. I'm using Firefox 29.0.1

Accepted Answer


  • UkkoUkko Posts: 3,208 Superuser



    Maybe you can to try install/update/upgrade Firefox 30?


    But maybe it not related.... if previously it works and just Key upgraded to (1.6.140?). And if current shorcut/hotkeys was without troubles before.

    Probably it should be work with Firefox 29.0.1 too....

  • WilleWille Posts: 13

    Firefox 30.0 installed but CTRL+F2 still not working. The problem came when i uppgraded to Key 1.6.140

  • UkkoUkko Posts: 3,208 Superuser

    So.... maybe someone comes here with same situation.


    My experience about Firefox just with systems, where it simply not work about CTRL+F2 (and F-Secure Key);

    In your situation -  how about other browsers (Internet Explorer) or simply with CTRL+F2 - it work (probably yes) with Key 1.6.140?!


    Previous version (1.6.139) probably work with Firefox 29.0.1/30 - but I not really know.... which changes in Key during that "update" - can be important for that trouble-situation.


    Does you also mean.. that you visible Key-picture with "password/login form" and tips about "you able to use CTRL+F2" ?! And just "CTRL+F2" hotkeys/shortcut does not work? Can be here something, which can be in somewhat reasons... block it - or overload?!

  • WilleWille Posts: 13

    Same problem in IE 11.0.9600.17126
    I can see Key-picture and "Tip: Use CTRL + F2 to enter your user name and password anywere"

    The password is working ok but I have to check my username in the Key program.


  • UkkoUkko Posts: 3,208 Superuser

    Maybe it's mean.. that trouble not about Firefox...


    Also.. I can not to check with Windows 7 now (if you mean that Windows 7 and not Windows 8.1), but:


     With my system - Internet Explorer and system able to get "CTRL+F2" by F-Secure Key.


    Also... for "CTRL+F2" need just use "CTRL+F2" - it's not really needed do with browser.

    Probably your situation... that CTRL+F2 not work - if you try do that during just place with any application/system or just for Wordpad/Notepad.  If yes... probably here strange situation.... maybe here need something by F-Secure Key team for checking or other dreams around. Because I met some kind of same.. but it just when... load system and probably just CTRL+F2 long "loading" too.


    But if it work with any other applications, Notepad/Wordpad... and just with browsers "CTRL+F2" have troubles. Maybe here have something like protection for browsers (like prevent any exploits and improving any settings)?



    Of course, like strange addition - what about ... trying to re-install F-Secure Key (with back-up User Data / Passwords / Entries before that action) - if you already not did that.

  • WilleWille Posts: 13

    I have Windows 7 and "CTRL+F2" does not work in any application. I made a "Repair" of Key but that did not work out. I will try to remove and re-Install Key next week.

  • UkkoUkko Posts: 3,208 Superuser

    Also.. you maybe can to try check something about "Hotkey does not work Windows 7" by any search-engine for any Microsoft instructions.


    Maybe just because it stopped work with anything... maybe here something about troubles with hotkeys/shortcuts, which can be known for Microsoft and they have any instructions for same situations.


    Or.. someone else with Windows 7 able to check about "CTRL+F2" and new version of Key. Also maybe before "update" to new version.... was "Microsoft updates"....   my system with latest updates.. have two strange situations about. But not so critical - when something goes to "not work" (but close to that - because a lot of new steps...... for normal work).

  • UkkoUkko Posts: 3,208 Superuser



    I also created private letter for you...

    With one strange-suggestion.

  • WilleWille Posts: 13

    I can now see I have the same problem on my laptop. Can it be some problem in the cloud?

  • UkkoUkko Posts: 3,208 Superuser

    Just like funny suggestion - can you try to "re-change" your master-password by Key UI?!

    Here I mean -> Settings -> Change master password -> And change it (or without indeed changes - but just like using current feature and change master-password in fact from "old_old" to "old_new").

  • WilleWille Posts: 13

    Sorry, same as before.

  • WilleWille Posts: 13

    CTRL + F2 still not working. Hoping for a update.

  • ChrissyChrissy Posts: 438
    Hey Wille!

    Since it's been a while since we've heard anything on this thread, I wanted to see if any of the recent updates fixed this CTRL + F2 problem for you, or do you still need a hand in figuring this out?
  • WilleWille Posts: 13

    It is still not working but I can live with that. ;-)

  • ChrissyChrissy Posts: 438
    Excellent (but somewhat unexplainable) news! Glad you've gotten things working :)

    // Chrissy
This discussion has been closed.