F-secure 11.50 does not recognize Windows 8.1?

In F-secure Policy Manager Console 11.00, Windows 8.1 computers that have F-secure client security 11.50 installed are shown as NT, instead of Win8.

Accepted Answer

Comments

This discussion has been closed.