Remove word ***SPAM*** from incoming messages

Hi,

 

I'm seeing in some incoming emails there is a word ***SPAM***  added into subject line of incoming messages. We're using F-Secure for Exchange 9.1, but we haven't installed the anti-spam feature. If we stop it, same messages are received without the word ***SPAM***, so I assume it has to do with F-Secure, since we don't have any other product to scan.

 

Thank you

Answers

  • BenBen Posts: 2,640

    Hello Exchtech

     

    This ***SPAM*** text is most likely added because of the following settings.

    In the PM console en advanced mode and in the Policy tab, go to

    F-secure Anti-virus for Exchange>>Settings>>Transport protection>>Inbound Mail>>" Modify Spam message subject" & "Add this text to SPAM Message subject".

    These settings are by default set to add ***SPAM*** on considered spam message, you can therefore modify them to fit your need.

     

     

  • Thank you for your reply

     

    Since I haven't antispam feature installed, I don't see that option to change. I checked in one of the servers where antispam feature is installed, but not enabled, I can change there, but not leave it empty, but what to do where antispam is not installed at all.

     

     

  • DmitriyDmitriy Posts: 211

    When Spam Control is not installed or enabled, you shouldn't get SPAM text in message subjects. If you can reproduce the problem, please open a support ticket and send fsdiag reports (from both Exchange servers!) as well as samples of those messages.

  • I just sent fsdiag files to their support, and I'll wait for the outcome.

     

    Thank you for your suggestion.

  • daempiidaempii Posts: 25

    It has been quite a while and almost a year now. Do you have any update on what happened on your issue? image

This discussion has been closed.