IMPORTANT: If you're using Linux Security 9 on Centos or RHEL 6.4, read this before upgrading to 6.5

PeterPeter Posts: 186 F-Secure Product Expert

 

Hi,

 

We have identified a severe incompatibility issue between Centos/RHEL 6.5 and Linux Security 9.x and urge our users to review the linked knowledge base article ""How to recover from RHEL/Centos 6.5 failure with Linux Security 9.x installed"

 

The knowledge base article is available here. If you have any questions or concerns related to the article, post your comments via this thread.

 

Comments

This discussion has been closed.