Re: I can not install F-secure on windows server 2012 R2

NikKNikK Posts: 935 Rock Star

Sounds like a Business Security issue. There are 3 different boards for Business Security. All boards are listed on this page:

 

http://community.f-secure.com/t5/English/ct-p/EN?profile.language=en

Best Answer

Comments

  • Hello,

    I need to install F-Secure Client on a windows server 2012 R2 server, against the 9.20 version is not compatible with this OS.

    I have used a version of the series 10, on the site of F-secure version offer is: 10.50, when I import the "ss1050-287-rtm.jar" file using the policy manager console, but I get  the following error message:

    "Could not import 'ss1050-287-rtm.jar', the package requires F-Secure Policy Manager console 10.10"

    The version Policy Manager console: 10.01.40601.

    The version of  F-Secure Policy Manager Server  : 10.01

    Have you ever been faced with this situation? can you help me please?

    Thank you in advance.

     

    I apologize for my broken English


    cordially

  • Hello,

    I need to install F-Secure Client on a windows server 2012 R2 server, against the 9.20 version is not compatible with this OS.

    I have used a version of the series 10, on the site of F-secure version offer is: 10.50, when I import the "ss1050-287-rtm.jar" file using the policy manager console, but I get  the following error message:

    "Could not import 'ss1050-287-rtm.jar', the package requires F-Secure Policy Manager console 10.10"

    The version Policy Manager console: 10.01.40601.

    The version of  F-Secure Policy Manager Server  : 10.01

    Have you ever been faced with this situation? can you help me please?

    Thank you in advance.

     

    I apologize for my broken English


    cordially

This discussion has been closed.