Policy manager gives error loading MIB after reinstall

This morning we had error 503 on the policy manager.

This has happend before and the last time we had this we had to reinstall the policy manager and restore de db2h folder for all the policys


We did the same this time.

When we check the status tool then it says all OK


But when i try to login we receive the following message


error loading F-sec pol manager.png

Any info how to fix this problem?

Already tried to remove the Policymanager.

Do a clean install, and try the policymanager.

Then all works fine.

Insert the database file and this error occured.


We are running sereral testenvirements including this server.

I check the server there.

All is fine.

Tried to insert that database

Same error


Any idea?



  • Ben
    Ben Posts: 2,641 F-Secure Product Expert

    Hello Gaasbeek,


    As this error seems indeed to indicate a H2db corruption, you could try to use our recovery tool on the DB.



    Please follow the readme.txt for instructions.


    Thank you.

This discussion has been closed.