Support for Debian 7

Hello !

 

Debian 7 is out since a few months.

 

Has anyone tried to setup the linux security server edition on this OS ? Is it (un)officially supported ?

 

Thanks !

Comments

  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello Nicolas,

     

    Currently only Debian 5.0 & 6.0 are supported officially. 

    Please refer to release notes for further details on supported versions.

     

     

     

     

  • Hello Ben,

     

    Indeed that is what I have seen in the release notes.. but one of my clients only uses debian 7 and I don't want to use cl..AV.

     

    Do you have any information about it's current test / future support ?

     

    Regards

This discussion has been closed.