F-Secure for Workstations 9 for Windows 8.1?

Not sure if I'm posting in the right forum, but is F-Secure for Workstations 9 compatible for Windows 8.1? We have it installed on our current installation of Windows 8 (even though the release notes don't say anything about Windows 8), but the compatibility checker says that it is not compatible for Windows 8.1? Is there a way around this problem?

 

We realize that it's an older version, but our university offered a site license...

 

Thanks!

Accepted Answer

Comments

  • ChrissyChrissy Posts: 438

    Hi grs101!

     

    I have moved your post to the appropriate board.  Has Blackcat's reply solved your issue?  If so, please mark as the Accepted Solution.  Otherwise, please let us know any additional questions you have!

     

    // Chrissy

  • grs101grs101 Posts: 2

    Thank you Chrissy. And yes, Blackcat's reply was the answer I was looking for. Unfortunately, our university is moving towards a free product, which I have concerns about...

     

    Thank you for all your replies, everyone!

  • BlackcatBlackcat Posts: 511

    "Unfortunately, our university is moving towards a free product, which I have concerns about..."

     

    Do you mind me asking which University you are at, as I am surprised that they do not offer at least one commercial AV for student use?

     

    Which free product are they going to offer?

     

     

This discussion has been closed.