Linux Security on Ubuntu 13.04

Hi, there a solution to install linux security on Ubuntu 13.04?

Best Answers

  • JaysonJayson Posts: 595
    Accepted Answer

    Hi Lukasz_Gadek,

    F-Secure Linux Security 9.20 is not supported on Ubuntu 13. This platform has been added to upcoming release, kindly signup to the mailing list here, so you will be notify when it is ready for RTM.

    Thanks.


    Best Regards,
    Jayson

  • JaysonJayson Posts: 595
    Accepted Answer

    Hi Lukasz_Gadek,

     

    Next F-Secure Linux Security release is expected to be available on Q4/2013, should be sometime around November.

     

    Cheers.


    Best Regards,
    Jayson

Answers

  • You could start with hardening the system. For example my tool Lynis can be of great help: http://www.rootkit.nl/projects/lynis.html
  • Yes, for Debian 7.0 / 7.1

     

    First read the pdf-manual to extract the archive, extract the rpm-files and create the system-user and system-group.

     

    Install alien. Install depends.

    Convert the rpm-files in deb-packages with option --scripts.

    Install all deb-archives.

    read the pdf-manual to the steps run after manual-install.

     

  • Thanks very much, but do You know when it will be ? There are some dates ? Approximately?

  • I have forget to speak about tree errors.

     

    When you run /opt/f-secure/fsav/bin/fsav-compile-drivers

    Checking for System.map file... ok (/boot/System.map-3.2.0-4-686-pae)

    Locating sys_call_table... ok (0xc12cbe90)
    Locating sys_close... ok (0xc10cbd62)
    Locating vfsmount_lock... failed
    error: unable to locate kernel symbol 'vfsmount_lock'
    unable to support syscall hooking

    NO SOLUTION FOR THIS.

     

    When you run /usr/bin/fsui for KDE4 manually, then you get an error with the libraries.

    error while loading shared libraries: libkdecore.so.4 - then make a symbolic link to libkdecore.so.5

    next error is:

    error while loading shared libraries libqt-mt.so.3 - then download separately the .deb-archive from debian and install libqt-mt.deb

     

    next error is:

    error while loading shared libraries libDCOP.so.4

    NO SOLUTION FOR THIS.

     

This discussion has been closed.