Upgrading from PM 9.x to 11

Greetings.

 

My Google-Fu was too weak to provide an answer, so let's ask you guys: I'm currently running an old 9.x version of Policy Manager. Now would be a convenient time to upgrade that to the latest version, but I am wondering... does the migration of data from previous versions of PM work properly if I skip PM 10.x completely and go straight from 9.x to 11?

 

Thank you in advance.

Best Answer

This discussion has been closed.