New installed hosts not showing in Policy Manager policy domains

I'm first time setting up Policy Manager on Win server 2008 R2. I managed to install client security through Autodiscover Windows hosts to Windows 7 computer in my domain. 

New installed host doesn't show up anywhere in my Policy manager. I can see it in Autodiscover Windows hosts, and I can see its FSMA version, platform etc.

 

I thought new host would show up in my Policy domain tree structure. Summary tab also shows zero domains, virus protection for workstations and internet shield. 

 

I'd like to know what I'm doing wrong and why new hosts is not showing.

I will provide more information needed.

 

Thank you in advance!

Accepted Answers

Comments

  • Hi!

    I have the exact same problem. Imported Ad structure and it listed how many hosts in each container. Was able to install through auto discover windows hosts but no host appear in PM.

    Used to have an older version which worked perfectly but couldn´t uppgrade so had to make a new install of latest PM. Then problem appeared

  • etomcatetomcat Posts: 1,319 Superuser

    Hello,

     

    Maybe you forgot to add exceptions in the Windows 2008/2012's factory built-in Microsoft firewall? The traffic on ports of FSPM need to come in from the outside network!

     

    (The FSPMS factory default default value is TCP ports 80 / 8080 / 8081, but the recommended value for FSPMS install is 85 / 8085 / 8086).

     

    Best Regards: Tamas Feher, Hungary.

  • I added FSPM in windows 2008 firewall but no difference. I find the computers when autodiscovering windows hosts and can install software from FSPM bur no host shows up anywhere

  • FendyFendy Posts: 67

    Hi Ahwa,

     

    Indeed, sometimes the Windows firewall might be the one causing this issue. Good to know you managed to fix it, and thanks for sharing the solution to this community.

     

    Best regards,
    Fendy

    ---

    Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

  • Hi!

    Can you guide me exactly how you did your settings in fw

  • Hi!

    I didn´t manage to get it working. I'm considering looking for an easier alternative for our environment than this. Too many hours spent

    Smiley Sad

  • VadVad Posts: 1,075 F-Secure Employee

    Hello hagan,

     

    If you can provide fsdiag reports from PM and one of the clients to support, we'll try to figure out the root of your problem.

     

    Best regards,

    Vad

  • JaysonJayson Posts: 595

    Hi hagan,

    Please do a quick test from one of your client machine.

    - Open web browser, type-in the URL as your PM Server address with host module port number.
    http://<PMS IP address>:<Host module Port Number>        |      For example,http://192.168.1.1:80

    Does it show the PMS is working fine page?

    a.) If no, verify the server IP address and port number. Check the PMS Firewall settings, does the Host Module port is allowed?
    b.) If yes, try again with the server hostname. Does the A record updated or configured correctly? Repeat verify the setting mentioned in step (a).

    To find your PMS Host Module Port Number:
    - On PMS, go Start > All Programs > F-Secure Policy Manager > Status Monitor.

    Last but not least, verify the Manager Server Address on the installed software too.
    - Open Settings > Other Settings > Central Management.

    Thanks.


    Best Regards,
    Jayson

    Chrissy
This discussion has been closed.