Unable to get webreporting working on PM11

Hi all,

 

Since upgrading to PM version 11 I cannot access webreporting anymore.

It works fin on the console (127.0.0.1) with user + PW.

 

Any tips?

 

KR

Jelle

Best Answer

  • FendyFendy Posts: 67
    Accepted Answer

    Hi andrzej,

     

    You can check in regedit by going to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Data Fellows\F-Secure\Management Server 5

     

    Note: In 32-bit environment, please omit the "Wow6432Node"

     

    Double-click "wrEnabled" and check if the value is either 0 (disabled) or 1 (enabled).

     

    In order to make the changes, make sure to "net stop fsms" first. And don't forget to start it back later.

    ---
    Best regards,
    Fendy

     

    Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

Answers

  • andrzejandrzej Posts: 69

    Jelle,

    Have you selected restricted access for Web Reporting during the upgrade process?

    I can not find in the documentation what registry key is responsible for that setting, beside a note on Page 73

    Note: Web Reporting is turned on and off during the installation of Policy Manager Server. Restricting
    access to the local machine is also set during installation. You can turn Web Reporting on or off through
    the registry or by reinstalling Policy Manager Server.

    Andrzej

  • andrzejandrzej Posts: 69

    Fendy,

    May I ask for adding this information to the officially published documentation?

    Andrzej


     

    You can check in regedit by going to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Data Fellows\F-Secure\Management Server 5

     

    Note: In 32-bit environment, please omit the "Wow6432Node"

     

    Double-click "wrEnabled" and check if the value is either 0 (disabled) or 1 (enabled).

     

    In order to make the changes, make sure to "net stop fsms" first. And don't forget to start it back later.

This discussion has been closed.