Client Security 11 slow?

AskoikAskoik Posts: 26 New Member

I rolled out Client Security 11.0 about a week ago into about 100 workstations (XP and Win 7). Since then I've received some phone calls, that computers have been slower than before. Especially when they surf our intranet web site.

 

Before the installation I also installed a brand new policy manager server but that shouldn't affect?

 

During installation I didn't change any settings. E.g. Browsing protection is still disabled, but now it is installed into workstations (before it wasn't even installed).

 

Do anyone else have noticed that CS 11.0 would be slower than older versions?

Comments

  • etomcatetomcat Posts: 1,319 Superuser

    Hello,

     

    Slower is a relative term, but you forgot to mention the basis of comparison, e.g. the exact FSAV version you have been using before? (FSAV 8/9/10?)

     

    Best Regards: Tamas Feher, 2F 2000, Hungary.

  • AskoikAskoik Posts: 26 New Member

    Before all this, most of workstations had Client Security 9.31 and 9.32 versions, using only the antivirus and firewall features. As mentioned now we have also installed "Browsing protection" but it remains disabled.

     

    Policy Manager was version 10.0.  I updated it first into 11.0, then moved it into a new virtual server. But even if PMC would be slow, it shouldn't slow down the workstations?

     

    Maybe I should have waited CS 11.1 version to be released, but our local F-secure representative suggested to update into version 11.0 as soon as it was released. If I remember correct, this haven't been so many weeks available, so maybe anyone else haven't yet made roll-out into 100 workstations?

  • VadVad Posts: 1,067 F-Secure Employee

    Hello Askoik,

     

    There were several changes in the product since version 9.31-9.32, which can affect computer speed. One of them is Web Traffic Scanning enabled by default starting from version 10.00. It could affect the intranet browsing speed. You can try to add intranet servers to WTS trusted servers list, or completely disable WTS, and check, whether the situation changes.

    If this doesn't help, and you'll still face with performance issues, please, contact our support. They will provide you the instructions how to collect debug logs for further investigation.

     

    Slow Policy Manager is not affecting the performance of connected hosts.

     

    Best regards,

    Vad

This discussion has been closed.