Policy Manager 11 on Windows Server 2008 R2 - firewall rules for communication?

Since we can now no longer download the latest Client Security versions installer from F-Secure website, I have recently installed Policy Manager 11 on a Windows Server 2008 R2 server which didn't have any existing software using any of the ports 80, 8080 or 8081 prior to F-Secure Policy Manager being installed.

I have imported the Client Security 11 fscs-11.00-332-rtm into Policy Manager and exported the msi installer fscs-11.00-332-rtm-exported using the latest installation keycode and the fqdn of the policy manager server: http://servername.domain.local

I have performed the installation of fscs-11.00-332-rtm-exported.msi on my Windows 8 Enterprise computer which installed successfully and appears to be getting the updates from the F-Secure website.

Two issues:

1) The computer does not appear in the Policy Manager console which I suspect ports need to be opened for the Windows Server 2008 R2 firewall?  Please confirm inbound and outbound ports required to be opened on the server.

2) On the default policy of the exported msi version does not allow F-Secure client to unload as it used to do on the standalone version.  What settings need to be set to allow this feature to exist and apply the policy to the first computer I am testing on?

Kind Regards

fossehs

 

Accepted Answer

Comments

  • fossehsfossehs Posts: 13

    Siltanen,

     

    Thankyou that has worked - I used this script on the server to add the Server 2008 R2 firewall rules:

     

    netsh advfirewall firewall add rule name="F-Secure Client Communication" dir=in action=allow protocol=TCP localport=80 profile=domain


    netsh advfirewall firewall add rule name="F-Secure Administration Communication" dir=in action=allow protocol=TCP localport=8080 profile=domain

     

    Kind Regards

    fossehs

This discussion has been closed.