Error code 5 using Policy Manager 10.20

Hello.

 

I've been installing several host not currently in any domain by using the push installation. Several installations (Client Security 10) wen't through nicely, but then error 5 keeps popping up for some. I know this is an access issue, but I can't figure out where the problem is, since I've tried pretty much everything to fix it. I know the login/pwd combinations are correct since I can log on locally, and also through RDP. I've double checked the IP and machine name also, and even turned the firewall completely off, and still no cigar.

 

What could still be preventing the installation? Any help will be apprciated.

 

-Nexenizer

 

Comments

  • I can't remember details, but I know that if a machine is not in ad domain, then simple file sharing should be disabled (or enabled?)

     

    Try with one computer. Disable simple file sharing and try again push installation.

     

    Hope this helps

    Costas

     

  • NexenizerNexenizer Posts: 2

    Thanks for the tip, I'll try this as soon as possible and get back to you.

     

  • etomcatetomcat Posts: 1,319 Superuser

    Hello,

     

    Better use the .JAR to .MSI export feature in PMC and distribute the preconfigured .MSI executable file to client computers by way of USB or over the network (MS AD GPO, login script, web link, etc.).

     

    In case of Win 7 / 8 / 2012, the factory built-in OS security needs to be quite literally castrated before the classic "push install" method becomes possible. (Remote registry, admin share, firewall, permissions, etc.) I do not think it is worth it.

     

    Sincerely: Tamas Feher, Hungary.

This discussion has been closed.