policy problems

We are using F-Secure Anti-virus for workstations (V10) in combination with a management console with server(s).

In the past we created an MSI installation using a fixed ip for vdf delivery. Later we updated it to a hostname. Now the server's ip was changed because of a server move - location was changed to another one.

 

Now we got the following problem:

So workstations were switched of if we changed the policy and now they try to get the vdf from the internet. So they are up2date but they are not using the hostname. Because of that they are not reported to console anymore and some were removed after an "inactivity" time of 90 days.

 

How to update these "lost" computers policy that they are visible in the console again?

Answers

  • SeanVSeanV Posts: 38

    We might need more information to further analyze the issue. Please feel free to contact our support team and provide more information so that our Technical Expert can analyze the case and give you a permanent solution. Below is the link to contact our support team :-

    http://www.f-secure.com/en/web/home_global/support/contact

    Do contact us again should you need further assistance.

  • JaysonJayson Posts: 595

    Hi malwarecheck,

     

    I have moved this post to Management Products and Portals as the issue is more related to Policy Manager Server.

     

    Please contact our Support as adviced by SeanV, we would need to collect more details of your Policy Manager Server and generate a hotfix patch to change the Management Server Address on all the clients.

     

    Thanks.


    Best Regards,
    Jayson

This discussion has been closed.