F-Secure Policy Manager Proxy 2.n with support for Windows Server 2012?

Hi all

PM support W2K12 since 10.10. Are there any plans to bump up Policy Manager Proxy v2 so it can be installed on W2K12?

Regards

Maurice

Comments

  • etomcatetomcat Posts: 1,319 Superuser

    Hello,

     

    What about the PM Proxy for Linux? The currently offered version FS-PMP 1.09 DEB/RPM packages date from 2005.

     

    Sincerely: Tamas Feher, Hungary.

  • himhoffhimhoff Posts: 1

    I'm interested in this Answer too.

  • etomcatetomcat Posts: 1,319 Superuser

    Hello,

     

    The PM Proxy product is essentially un-needed and probably no longer developed. Per german partners' advice, you just use an un-configured Policy Manager Windows or Linux installation instead of PM proxy on the chosen branch office computer.

     

    (FSPM does install on workstation computers, but the wizard gives a warning about only servers being officially supported, which can be ignored.)

     

    Best Regards: Tamas Feher, Hungary.

  • BenBen Posts: 2,641 F-Secure Product Expert

    The product management team is currently working on the roadmap and also planning for the next PM release. The feedback provided is therefore still taken into consideration.

     

    Proxy is also on the table but might or might not be included in the next release.

     

    I'll try to keep you informed when further decisions are being made.

This discussion has been closed.