fsaua init script doesn't work with systemd

F-Secure Automatic Update Agent for Linux 8.26.5592, openSUSE 12.3

 

systemctl says:

 

palladium:~ #/etc/init.d/fsaua start
redirecting to systemctl start fsaua
Job for fsaua.service failed. See 'systemctl status fsaua.service' and 'journalctl -n' for details.
palladium:~ # systemctl status fsaua.service
fsaua.service - LSB: F-Secure Automatic Update Agent
     Loaded: loaded (/etc/init.d/fsaua)
     Active: failed (Result: timeout) since Sun, 2013-04-28 16:59:52 CEST; 17s ago
     CGroup: name=systemd:/system/fsaua.service
     └ 12327 /opt/f-secure/fsaua/bin//fsaua

 

but /opt/f-secure/fsaua/bin/fsaua is running

 

any help is appreciated

 

Comments

  • JaysonJayson Posts: 595

    Hi mihilg,

    I would suggest you to open a Service Request for further assistances. Kindly attach a FSDIAG and your subscription key together with your service request, you may include this post as well.

     

    - To collect debug information from a Linux system running F-Secure Policy Manager Server, run the command as root or with root rights.

    #  /opt/f-secure/fspms/bin/fsdiag

    All the relevant information will be stored into the fsdiag.tar.gz archive located in the current directory.

     

    Do you have any other F-Secure product running on this server beside the F-Secure Policy Manager Server?

    Thanks.


    Best Regards,
    Jayson

  • egonegon Posts: 1

    Same problem here.

    I'm using opensuse 12.2 with F-Secure Policy Manager and Update Agent.

  • mihilgmihilg Posts: 3

    Answer from F-Secure technical support:

    Hello,
    
    As this case was escalated, answering back in english. I hope this is acceptable. 
    
    For starters, thank you for the very clear description and investigation. I've already confirmed the issue with OpenSuse 12.3 and have a ticket pending with R&D. Once I have more information, I will update you again.
    
    Appreciate your patience here.
    
    Best regards,
    Peter
  • ChrissyChrissy Posts: 438

    Hi mihilg!

     

    Thanks for sharing your reply from your support ticket with the Community!  When you get a final solution to the issue, could you also post that here so that it may help others who are experiencing the same problem?

     

    Chrissy

    F-Secure Community Manager

  • mihilgmihilg Posts: 3

    still no solution...

  • ShahrirShahrir Posts: 53

    Dear mihilg,

     

    Did you follow up with the support ticket that you have created?

This discussion has been closed.