Microsoft TMG

for our access to the internet (everything outside our house) we go through Microsoft Threat Management Gateway filters. Thus most PCs have a client installed to make access seamless and without proxy-password. 

Since I upgraded all clients a few days ago to version 10.0 we have everywhere intermittent accessproblems to the internet. We still can access the network in house. So I suspect a problem of the new client s/w with the TMG client. 

On our F-Secure-server I see constantly clients going offline and back online. Switching off Deep Guard and Webscanning does not help. Complete deinstallation does. So the culprit is either TMG or f-secure. F-Secure did change something related to network scanning. TMG did not. So F-Secure is the suspect.

Until F-Secure 9.32 we had no problems. 

Any ideas how to get around this ? (except for replacing it with some other product - which, btw, in a testscenario does help the case)

Comments

  • VadVad Posts: 1,075 F-Secure Employee

    Hello jilalf,

     

    Please, try to turn off the Firewall. If this helps, please, contact support. It is possible, that they already have a fix for your issue. If not, they will explain you how to collect debug logs for further investigation.

     

    Best regards,

    Vad

  • goranhgoranh Posts: 1

    Hello jilalf,

    We also have the same problem. Did you find a solutions? We tried to contact support,collected debug logs for them but they didn't find the solution. We ended in infinity loop with them, they sey try this, try that and no filal solution. At the end we gave up, and stayed with 9.32. But yesterday the same problem started with 9.32. Did you find any solution, and what support told you about problem?

     

    Best regards

  • jilalfjilalf Posts: 5
    1. We got a solution. 2. Switching off the firewall component can not help, as in-house machines have switched off the firewall permanently. 3. Another problem was the high amount of false positives - which required me to constantly check files, which were OK. So the solution for us was: dump fsecure in favor of a better product. Sorry to say this, but these are our results.
  • JagadesanJagadesan Posts: 129 Former F-Secure Employee

    Hi jilalf,

    With regards to your problem, you are always welcome to open up a support ticket so that our experienced engineers can help you to solve the issue if you could not find an answer through the community.

    http://www.f-secure.com/en/web/home_global/support/contact 


    Thanks.

    Best Regards,
    Jagadesan

This discussion has been closed.