Installing FSCS in a workgroup

Hi,

 

Currently our computers are in a workgroup.   The desktops are XP-ones mainly.   Policy Manager Server 10.10 is running on a Linux server.  Policy Manager Client is on a XP-desktop also.

 

Until now I've installed the FSCS on a new desktops by running ilauncher.exe.  That has worked well on XP, Vista and W7.  Now it doesn't work with the PM10.10 and a Windows 8 desktop.

 

Should the push install work in an environment described above?

 

 

Another tiny problem is that the Policy distribution status on the Summary page of PM Console is undistributed all the time.

 

--

Esa H.

Accepted Answer

Comments

  • etomcatetomcat Posts: 1,319 Superuser

    Hello,

     

    > Until now I've installed the FSCS on a new desktops by running ilauncher.exe

     

    That is an obsolete method. The FSPM 10.10 can export pre-configured .MSI installer files, which can be run directly on Windows XP and newer.

     

    The exported .MSI file can be distributed to clients on a USB stick or via the Windows AD domain Group Policy, etc.

     

    Best  Regards: Tamas Feher, 2F 2000, Hungary..

  • Hi, 

     

    I was reading this post because at the end of his message Esa_H said: 

     

    Another tiny problem is that the Policy distribution status on the Summary page of PM Console is undistributed all the time.

     

    I have exactly the same problem on my Policy Manager Server. 

     

    Policy manager server is running on W2K8 R2  version 11.10.49586

     

    Clients on : 10.50 build 287.

     

    On the Policy Manager Server in the summary hosts are in 100% of domain hosts having latest policy.

     

    But in policy distribution status it is set at : Undistributed.

     

    When we click on Distribute policies it tells: 

     

    Policies have been distributed.Hosts will fetch them from the server according  to their incoming packages polling interval. 

     

    But it just stays in this status indefinitely.

     

    Any idea of what can cause this problem plz? 

     

    Regards. 

     

    EMT

  • Hello,

     

    About : Undistributed problem, I've opened a case. 

     

    With help from support: they asked me to activate the H2DB Database with a registry key. 

     

    They told me to do an SQL command (SELECT) and if this command was retrieving something instead of an empty answer: launch a DELETE command. 

     

    After this I've launched again a "Distribute policies" and everything works fine now ! 

     

    (I post it here if it can help someone.) 

     

    Thanks to F-Secure support. 

     

    Regards,

    EMT

     

     

    Chrissy
This discussion has been closed.