Client Security 10.00 RTM Important notification to Windows XP users!

MikkoPMikkoP Posts: 16 Former F-Secure Employee

IMPORTANT NOTIFICATION TO MICROSOFT WINDOWS XP USERS!


The installation of F-Secure Client Security 10.00 on Microsoft Windows XP will lead to unavailability of Browsing Protection and Web Traffic Scanning. In some cases the installation on Microsoft Windows XP will fail with error message.

We do not recommend installations on Windows XP. We will provide a fix to this issue as soon as possible.

 

Best regards,

Mikko

Best Answer

Comments

  • etomcatetomcat Posts: 1,319 Superuser

    Hello,

     

    > We will provide a fix to this issue as soon as possible.

     

    I think a fix (fsfix patch) is not suitable. In order to avoid customer confusion and inconvenience, FCS 10.00 should be revoced and a new, corrected FSCS 10.01 build should be published.

     

    Sincerely: Tamas Feher, 2F 2000, Hungary.

    Popeye
  • PopeyePopeye Posts: 36

    I have to agree with etomcat (Tamas Feher) on this one.

     

    This is such a big bug that a revocation and new version is in place. Too many users are still using Windows XP, and many of these will blindly download and install v10.00 and then discover the problems only after installing the product. They end up with a "crippled" install.

     

    In a larger company, one admin may download v10.00, and another may push this version without knowing about the problem.

     

    Regards,

    Thomas B.

This discussion has been closed.