Install problems on Windows8 32bit

My Fsecure setup is as following:

Fsecure Policy Manager 10.01.40601 on a Windows2008 R2 standard server. I use the policy manager to make MSI installations files from the client *.jar files.

The client is Fsecure 9.32

I use the GPO function on the Windows server to remote installs the MSI files on my clients computers.

My Fsecure client MSI file works as it shout on Windows7 32bit, Windows7 64bit and Windows 8 64bit. On this system the client is installed.

But when i use the same Fsecure client MSI file on a Windows8 32bit computer, I get a Windows Installer error 1722

 

Have anyone a solution on my problem?

Best Answer

  • etomcatetomcat Posts: 1,312
    Accepted Answer

    Hello,

     

    Only the newly released "F-Secure Client Security 10.00 build 415" with "F-Secure Policy Manager 10.10 build 44982" versions support the Windows 8 environment.

     

    (The FSCS9.xx and FSPM 10.0x versions cannot be used with Windows 8!)

     

    Bye, Tamas Feher.

Answers

This discussion has been closed.