Mozilla Thunderbird unable to connect with F-Secure running

We recently switched to F-Secure at the office and it appears to interfere with Thunderbird.

 

Case 1: F-Secure enabled before Thunderbird startup
Hang on opening, never retrieve mail. Can send mail, but unable to save sent mail or drafts.

 

Case 2: F-Secure installed but unloaded
Everything works fine

 

Case 3: F-Secure unloaded, start Thunderbird, reload F-Secure
Mail receiving and sending fine. Able to save sent mail. Unable to save drafts.

 

I tried going through all the individual settings in F-Secure and disabling them, but no luck. Disabled:
Real-Time scanning

DeepGuard

Firewall

Application control

Intrusion prevention

Browsing protection

E-mail filtering

 

Os: Windows 7 pro, 64-bit

F-Secure PSB Workstation Security 9.00 build 149

Thunderbird 17.0

 

EnumProcess simple shows:
Windows Firewall is off
firewall process from F-Secure detected
1 processes from F-Secure detected

 

With F-Secure unloaded (Thunderbird works):
Windows Firewall is off
1 processes from F-Secure detected

 

With F-Secure loaded, but firewall disabled (Thunderbird doesn't work):
Windows Firewall is off
firewall process from F-Secure detected
1 processes from F-Secure detected

 

It looks like the firewall process continues even when marked disabled in options. Seems like that firewall process is part of the problem, but even if I switch the firewall profile to "Allow All" I still have the problem.

 

Any suggestions would be appreciated.

Comments

  • VadVad Posts: 1,065 F-Secure Employee

    Hello apritchard,

     

    I would recommend you to upgrade to the latest PSB WS 9.30 version first.

    If this doesn't help, please, contact support.

     

    Best regards,

    Vad

This discussion has been closed.