PM10 console connection stops working with http invoker remote service error?

 I upgraded PM9 to PM10 and at first everything worked fine but then few days later i tried to open console and got this message:

 

cannot load policy domains: could not access http invoker remote service at [https://localhost:8080/fspm/remoting/DomainTree];nested execption is java.runtimeexception:java.util.concurrent.executionexception: java.lang.classnotfoundexceptionSmiley Surprisedrg.springframework.jdbc.uncategorizedsqlexception (no security manger: RMI class loader disabled).

 

Somewhere i read that this is database issue, so i restored few days older database from backup and after that console opened without errors. But now day later same problem is back?????

Comments

  • PeterPeter Posts: 186 F-Secure Product Expert

    We have a few reports on this particular "RMI class loader disabled" issue but the investigation is still work in progress.


    Please create a support ticket as this requires further investigation and probably access to the H2 database as used by PM 10. Please create the FSDIAG package (start - all programs - F-Secure - support tool) and submit it with your support request:

     

    http://www.f-secure.com/en/web/home_global/support/contact/request

     

    Kindly point to this thread in your support request.

  • And there is a known solution for this issue ?

  • JachymJachym Posts: 10

    Hi,

    check the Administrator.error.log if you will see more info.

    It is in ..\F-Secure\Administrator\lib\ folder.

     

    Jachym

  • There is no such thing

  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello Lukasz_Gadek,

     

    These errors can have multiple root cause.

    In order to properly help you and investigate what is going on in your case, could you please refer to Peter's post and open a support ticket with and fsdiag?

     

    Thanks a lot

     

  • Iv send ticket yesterday but there is 0 response so i wa looking answer here Smiley Wink

This discussion has been closed.