F-Secure Client Security 9.10 "Splash" Screen Gone?

Hello there....

I just have a question regarding FS CS 9 version splash screen that appears when you log onto a computer.

 

In version 8 of FS CS, there used to be a splash screen that appeared for few second each time after I logged onto my computer.

 

In version 9 however, there is no splash screen upon login. I use CCleaner software to manage my start up applications. I have checked and I can see two F-Secure related start-ups:

Yes HKLM:Run F-Secure TNB "C:\Program Files(x86)\F-Secure\FSGUI\TNBUtil.exe" /CHECKALL /WAITFORSW
Yes HKLM:Run F-Secure Manager "C:\Program Files(x86)\F-Secure\Common\FSM32.EXE" /splash

 

I believe that the second line is the splash screen. I have set this to YES, therefore to allow this to be in start-up, however, no splash screen at all.

I have also checked original windows registry, however there is no F-Secure in start-up register at all. Now I am confused. Smiley Surprised

Is there any way to get that splash screen back? I really liked it.

 

Many thanks… Smiley Happy

Accepted Answer

Comments

  • VadVad Posts: 1,075 F-Secure Employee

    Hi!

     

    If you want to get splash screen back, you need to set

    "HideSplashScreen"=dword:00000000

    under

    [HKEY_LOCAL_MACHINE\SOFTWARE\Data Fellows\F-Secure\Manager]

     

    The splash screen itself wasn't updated since 8 series, so you'll get exactly the same. :)

  • Hi...

     

    I did try to find the registry path "[HKEY_LOCAL_MACHINE\SOFTWARE\Data Fellows\F-Secure\Manager]" 

     

    However I was unable to go after HKEY_LOCAL_MACHINE\SOFTWARE\  I could not find Data Fellows in the registry path.

     

    Are you sure you have got that path right? Or is there anything I am doing wrong?

     

    Thanks.

  • Hey there....

     

    Sorry for not mentioning that I have client running W764x. I got it working now.... Happy Again... 

     

    Many Thanks

This discussion has been closed.