This setting is locked by administrator

Hello

 

I'm using win7 and F-secure client security 9. I'm the adminstrator and only user of my computer but I can't seem to be able to change the settings on F-secure. The boxes are all greyed out and when I hover with the mouse the following message appears: This setting has been locked by your administrator

 

The only ones I can change are the Network Settings

 

Can anyone help with this? It's kind of annoying not being able to change settings.

Best Answer

Comments

  • GaryGary Posts: 70 Former F-Secure Employee

    Hi tripleM,

     

    If you are using a Client Security installer which is exported from F-Secure Policy Manager, the settings might be locked by the administrator who created the installer.

     

    Best regards,

    Gary

  • Hi Gary

     

    I didn't quite understand what you said.

    I donwloaded the installer from f-secure's website and used the activation code provided by my university.

    Before formatting my computer I had full access to the settings, just with this new install I don't (and I've tried reinstalling)

     

    I just followed the steps to download it, and I see it's a business version, not home, so I'm in the wrong forum, sorry.

    Should I try posting on the other part of the forum?

  • JaysonJayson Posts: 595

    Hi tripleM,

    I have moved this topic to End-point Security board.

    The message shown indicates that your Client Security is currently managed by Policy Manager and the settings is locked by system administrator (Not local computer administrators) for disallow user changes.

    Normally for distribution copy of University/Organisation for home use, it should be Standalone installation and  no Management server address entered.

    Kindly follow the steps provided by Gary to reinstall the program.

    Thanks.


    Best Regards,
    Jayson

  • Hi Gary

     

    Thanks for the help, that worked :)

This discussion has been closed.