fs4wks, how to upgrade deepguard 3 to 4?

im using fs4wks, fscs or fs4wks now is deepguard 3, but it can't remember rules that allowed by user.

 

so im about to uninstall it. i saw someone can get deepguard4 and using on fscs. How do they upgrade deepguard 3 to 4?

Comments

  • You may want to search the whole forum as someone might have already asked something about this one. image

  • etomcatetomcat Posts: 1,318 Superuser

    Hello,

     

    Currently the corporate-purposed, centrally managed F-Secure protection products use the DeepGuard 3 technology. DeepGuard version 4 is only available in the F-Secure Internet Security 2012 / 2013 offering, which are meant to protect home users and home-offices.

     

    Bye!

This discussion has been closed.