Ping problem with firewall

I have fsecure server in my company. All computer have the same policy configuration in policy manager, problem is that from computer on one subnets ping to the server working and on computer on another subnet (configuration of firewall is the same) the ping to the server fail, but when I disable the firewall engine ping works fine.

 

Any sugestion?

 

Rafal

Answers

  • I also got this same problem with the firewall. Please help that needs to be done. image

  • VadVad Posts: 1,039

    Hello,

     

    To find out the reason of such behaviour, we need to analyse FS Firewall logs from affected hosts.

    Please, do the following:

    Open GUI Settings->Network connections->Logging, start packet logging, try to ping the server, stop logging.

    You may find some clue, checking collected packet log (press "Details", sort packets by "Drop (dir)" colomn and check droped packages) and/or action log (also can be viewed from this GUI window).

    If not, please, provide packet log and action log to our support together with fsdiag.

     

    Best regards,

    Vad

  • GieluGielu Posts: 5

    Can Yuo give me an email adress to send the packet log and alert log?

  • GieluGielu Posts: 5

    I have something lik this in packetlog:

     

     

    it can be seen that icmp packets are drop but why?? on another computers that have the same firewall policy config everything is ok.

  • VadVad Posts: 1,039

    Hello again.

     

    Please, contact support:

    http://www.f-secure.com/en/web/business_global/support/contact/request

     

    Also, please, don't forget to collect fsdiag together with FW logs.

     

    Best regards,

    Vad

  • GieluGielu Posts: 5

    I send email to the support yesterday but I don`t have any answer Smiley Sad

This discussion has been closed.