Problem with Policy Manager

Pidi
Pidi Posts: 1 New Member

Hi,

I had problems with the server where F-Secure Policy Manager was installed.

today i have installed policy manager 15.20 on another server.

Within fspm I have configured AD using ldap and therefore I have all clients unmanaged.

I tried to install F-Secure on two clients but both still remain in the unmanaged menu.

What could I check?

Best regards,

Pidi

Answers

  • jamesch
    jamesch Posts: 301 Moderator

    Hi Pidi


    The unmanaged hosts are defined as hosts that have been added through Active Directory but still lacks any F-Secure software. If hosts aren't changing their status, the first likely problem is that the client can't communicate with the Policy Manager using https. The program might look like it's working normally, as it has the option to fall back to fetch virus definition updates directly from F-Secure update servers.


    This can be quickly tested by putting https://: into a webbrowser on the client, and check if you arrive at a statuspage for the Policy Manager server (take care to write the PM-address and https-port exactly as it was defined when preparing the installation package). 


    If you can't reach the server, you would need to troubleshoot the connectivity between host and PM-server. One of the most likely reasons behind these problems are firewall issues, but if the PM-address is defined using a domain name it could also be due to for example issues with internal DNS. With regards to firewall rules, traffic on the assigned http- and https-ports (default 80 and 443) should be allowed between the hosts and the server.


    We suggest to check the connectivity to domain for problematic computers.