Client Security - WWW randomly being choked

GerardSweeneyGerardSweeney Posts: 5 New Member

Hello, all..

We've deployed Client Security 15 to a few test PCs in my team to try out.

We immediately found that the WWW scanning module was pretty much killing access to one of our internal Service Desk servers.

So I've configured it to have "F-Secure Browsing protection" disabled in the policy Manager. All has been well for weeks.

A couple of my team have reported that their PCs were experiencing seriously poor WWW access today.

We uninstalled Client Security - WWW access was immediately restored.

I've reinstalled Client Security again - WWW access is still running.

We're on CS15.10.


Have anyone else experienced this issue?


Also - is there a way on the client GUI that we can see exactly which settings are applied?

For example to verify that all of the different settings within (say) Browsing Protection are configured as we'd expect?

The settings GUI seems incredibly limited in terms of viewing settings. Or have I not enabled something which activates a more "advanced" settings GUI?

Answers

  • VadVad Posts: 1,062 F-Secure Employee

    Hello GerardSweeney,

    Here is the example screenshot of Browsing protection related UI. It's not possible to add more visible settings on it.

    You can try to run support tool and collect diagnostic information from one of you client machine (or do it remotely from PM Console). Then find the file basic\settings.txt in it, and check the strings, which start from windows.browsing_protection. They contain all Browsing protection settings configured for this client.

    Best regards,

    Vad

  • GerardSweeneyGerardSweeney Posts: 5 New Member

    Hi..

    That's not what I see on my GUI.

    there is no sign of "Secure Browsing" on the left.

    Firewall missing, I would expect - I don't have that installed with the MSI (we don't use it).


    Thanks,

    Gerard

  • VadVad Posts: 1,062 F-Secure Employee

    Hello Gerard,

    Such local UI is expected, if both Firewall and Browsing protection were unchecked during MSI import from PM Console:


    Best regards,

    Vad

Sign In or Register to comment.