PSB macOS computer protection / About legacy system extensions

Hi,

Our macOS user who has catalina 10.15.4 installed getting following error message : https://support.apple.com/en-gb/HT210999 ?

This will probably go away after F-Secure update endpoint product ?


-

Best Answers

  • laxtlokelaxtloke Posts: 5 New Member
    Accepted Answer

    Loud and clear.

    thanks.

Sign In or Register to comment.