SENSE router disconnects VPN regularly

NorrbertNorrbert Posts: 3 New Member

I have been using SENSE router for a several years now and it has worked with no problems until recently. I'm teleworking from home and using a company laptop with VPN (Pulse Secure). For some reason the SENSE router seems to disconnect the VPN connection regularly (approximately once in 10 minutes). When I connect my laptop to the internet without SENSE router the connection seems to work just fine. One of my colleagues also has a SENSE router and he's facing similar issues. The issue is really annoying since the disconnecting VPN session causes disturbance with online meetings. The issue is similar with both networks (2,4 & 5 GHz).

Has anyone reported similar issues and is there a workaround for this problem?

pekka_lundstrom

Comments

  • SethuSethu Posts: 656 Moderator

    Hi @Norrbert

    Have you been in touch with Pulse Secure Support? Are you using latest version of Pulse Security VPN?

    I found some KB articles from Pulse Secure community as you can check to see if that solve the issue.



    If none of above fix the situation, we would suggests you to perform soft reset of Sense router, Click here to see the steps.

  • NorrbertNorrbert Posts: 3 New Member

    Hi @Sethu,

    Thanks for your response. I haven't contacted Pulse Secure Support but I've had discussion with network specialists from our organization. Based on the discussions and my own trouble shooting, Pulse Secure VPN client can't be the problem since with any other WI-FI the VPN connection is working just fine. The problems emerge only when I connect to my SENSE router. And like I mentioned before my colleague has exactly the same problem with his SENSE router with a similar laptop setup.

    I performed soft reset for SENSE but unfortunately the problem didn't go away.

  • SethuSethu Posts: 656 Moderator
    edited June 19

    Hi @Norrbert

    Please change the DNS server to Google's public DNS (8.8.8.8) or ''1.1.1.1" on SENSE app by following the instructions from this KB article and check the connection again.

  • NorrbertNorrbert Posts: 3 New Member

    Hi @Sethu,

    I changed DNS server to 8.8.8.8 but the VPN connection still keeps disconnecting.

  • SethuSethu Posts: 656 Moderator

    Hi @Norrbert

    We need to analyse the diagnostic logfiles to find the root causes. For that, you need to get in touch with F-Secure Support team for further investigation.

  • Greg_234Greg_234 Posts: 1
    edited July 31

    Hi there!

    I would like to report that I have exactly the same problem - my VPN connection through PulseSecure drops after a couple of minutes. Have you found the root cause of the problem and is there a chance to have it fixed rather sooner than later. This is really important as I'll be working from home on my corporate laptop for a foreseeable future.

    UPDATE: I was asked by a support agent to do a restart and a reset - it didn't help - after more or less 10 minutes the connection dropped again. When I disconnect PulseSecure, I am back online (through Sense router); also when I connect my laptop directly the cable modem, the VPN connection is very stable.

    Greg

  • SethuSethu Posts: 656 Moderator

    Hi @Greg_234

    It seems you have recently been in touch with our Support channel and the new support ticket has been created now. Our support agent will provide you further information by email.

  • pekka_lundstrompekka_lundstrom Posts: 2 New Member

    Has there been any solution? I have exactly same problem. Pulse VPN disconnets after 10 minutes when connected thru Sense. This makes my remote work a nightmare. If I connect my laptop via my phone then I'm fine except my phone internet connection is VERY SLOW.

  • pekka_lundstrompekka_lundstrom Posts: 2 New Member

    I noticed that when I turn Sense "Protect Devices" setting to Off, this problem goes away, VPN connection stays on.

Sign In or Register to comment.