SENSE router disconnects VPN regularly

I have been using SENSE router for a several years now and it has worked with no problems until recently. I'm teleworking from home and using a company laptop with VPN (Pulse Secure). For some reason the SENSE router seems to disconnect the VPN connection regularly (approximately once in 10 minutes). When I connect my laptop to the internet without SENSE router the connection seems to work just fine. One of my colleagues also has a SENSE router and he's facing similar issues. The issue is really annoying since the disconnecting VPN session causes disturbance with online meetings. The issue is similar with both networks (2,4 & 5 GHz).

Has anyone reported similar issues and is there a workaround for this problem?

Comments

  • SethuSethu Posts: 565

    Hi @Norrbert

    Have you been in touch with Pulse Secure Support? Are you using latest version of Pulse Security VPN?

    I found some KB articles from Pulse Secure community as you can check to see if that solve the issue.



    If none of above fix the situation, we would suggests you to perform soft reset of Sense router, Click here to see the steps.

  • NorrbertNorrbert Posts: 3

    Hi @Sethu,

    Thanks for your response. I haven't contacted Pulse Secure Support but I've had discussion with network specialists from our organization. Based on the discussions and my own trouble shooting, Pulse Secure VPN client can't be the problem since with any other WI-FI the VPN connection is working just fine. The problems emerge only when I connect to my SENSE router. And like I mentioned before my colleague has exactly the same problem with his SENSE router with a similar laptop setup.

    I performed soft reset for SENSE but unfortunately the problem didn't go away.

  • SethuSethu Posts: 565
    edited June 19

    Hi @Norrbert

    Please change the DNS server to Google's public DNS (8.8.8.8) or ''1.1.1.1" on SENSE app by following the instructions from this KB article and check the connection again.

  • NorrbertNorrbert Posts: 3

    Hi @Sethu,

    I changed DNS server to 8.8.8.8 but the VPN connection still keeps disconnecting.

  • SethuSethu Posts: 565

    Hi @Norrbert

    We need to analyse the diagnostic logfiles to find the root causes. For that, you need to get in touch with F-Secure Support team for further investigation.

Sign In or Register to comment.