Rendering issue / MacOS

There is bug with rendering the content. Quite often - but not always, when opening the Key on my Mac (Os Catalina) the key window is completely blank or black. Resizing the window brings content back. Minor bug, but sometimes just annoying feature.

 

Version: 4.9.241 / Catalina 10.15.3 (19D76)

Comments

  • JaimsJaims Posts: 389 Moderator

    Hi @mikkohi 

     

    Thank you for sharing this with us.

     

    This probably could be related to specific OSX version and QT because we have tested and tried to reproduce this issue on multiple macOS 10.15 Catalina but without such result. 

     

    Have you tried to completely shutdown the app and restart the mac? Do you have any monitor or peripherals connected to the mac? If yes, kindly try to disconnect all and test only with the mac and see. Kindly look at this similar post here.

     

    If all of the above fails to solve the issue, we suggest that you sync your passwords across other devices and reinstall F-Secure Key.

     

    Please do update us on the outcome. 

     

  • mikkohimikkohi Posts: 20

    Hi,

    This happens only when my MacBook pro, (2018 version) is connected to external display or displays - usbc-usbc (which is it, most of the time) , I forgot to mention the device, which is laptop.

    I mean still, this is the only app, which have this kind of problems. This is a minor bug, and does not need urgent fix, it is just bit annoying feature.

    Ukko
This discussion has been closed.