Period in front of username and password.

Hi. 

 

Key puts a period in front of my username and password. I've tried this in MS Edge. Trying it in chrome doesn't work either. There it sais that the extension isn't active. But it is in the settings. 

I've tried reinstalling with and without removing the user data, but the problem is persistent. 

 

Using a windows 10 system. 

 

Anybody familiar with this?

Answers

  • SethuSethu Posts: 543

    Hello @veragodspiel 

     

    Thank you for reporting the issue, may I know the version of F-Secure KEY app?

     

    F-Secure Key doesn’t support Edge because Microsoft didn’t implement plugin support in Edge.

     

    F-Secure KEY supports the following browsers:

     

    • Google Chrome
    • Mozilla Firefox

    However, the issue seems related to an interference between System autofill and Browser autofill. These steps are a workaround described by our R&D department that should help fix the situation. We have tested it successfully and also received positive feedback from other cases.

     

    1. Open Key.
    2. Enter the master password.
    3. Go to settings on the left side menu.
    4. Under "General", disable "Enable system autofill".
    5. Reboot the computer.
    6. Open Key and enter the master password.
    7. Verify that "Enable system autofill" is still disabled.
    8. Open the web browser.
    9. Test now a few times if the issue is fixed.
This discussion has been closed.