Problem updating versions previous to F-Secure Client Security Premium to 14.02

Problem updating versions previous to F-Secure Client Security Premium to 14.02

When I click on the upgrade button, I get message "Choose installation package" without any possibility to make a choice.

I use Policy Manager 14.10.88509 

Schermafdruk-1.jpg

Best Answer

  • VadVad Posts: 1,051 F-Secure Employee
    Accepted Answer

    Hello Agrar,

     

    Sorry for inconvenience. The fix will be available in next PM release (14.20).

     

    Best regards,

    Vad

    Laksh

Comments

This discussion has been closed.