Announcement: New Knowledge Base

4 June 2020: We are pleased to announce the launch of a new Knowledge Base, Changelogs for Business Security Products, where you can find more details, such as bugfixes or new features, about the most recent releases of our business-related products.

Importing policy file manually in Server Security?

Hello,

 

Is it possible to manually import the policy file to Server Security (v12.12), like it is for Client Security (https://help.f-secure.com/product.html?business/client-security/13.10/en/task_395606788DF64681AB472ABCACBC0F45-13.10-en)?

For some reason, when we migrate from one in-house Policy Manager server to another and for that, changed the Management URL address in the old server's policy file, some servers do not connect to the new server and I'd like to manually import the new policy file to those servers.

 

Lauri

Best Answer

  • LauriPLauriP Posts: 2
    Accepted Answer

    Thank you for the suggestions! I was finally able to migrate them to the new server using the standard method (updating the server address in old PMS and they automatically contact the new one). I guess the trick was to set the Management Server Address on the Root level of the domain tree. Previously I had set it on a subdomain, which didn't work for some reason.

Comments

  • VadVad Posts: 1,049 F-Secure Employee

    Hello Lauri,

     

    Unfortunately, this is impossible from the server product UI.

    Probably, Keyreplacer hotfix can help you. Please, contact support.

     

    Best regards,

    Vad

  • MJ-perCompMJ-perComp Posts: 1,098

    While it is possible by stopping services, replacing the BPF, and restarting, you would need a dedicated BPF for each system. 

    Fixing the settings by standard Keyreplacer will not be possible either, if these were set to "final/locked".

    So the best chance is to find out where they try to connect and provide a PMS at that address/port (via a temporary server or a redirection). Then reimport and send them to the new server again.

     

    M.

This discussion has been closed.