NT Domain issue (not showing any domains)

So I found out that disabling smb v1 messed up the autodiscover (NT domain) - as in not showing any domains at all. Considering it is recommended disabling smb v1, I was kinda surprised, I didn't find others with this problem.

Now with my new win2019 server, which of course doesnt use the insecure smb v1, how am I suppose to make the autodiscover (NT domain) work ?


  • MJ-perCompMJ-perComp Posts: 1,101 Superuser

    1) what PMS version do you use?
    2) is the system where PMC is installed part of the domain?
    3) do you see other systems in that systems network neighborhood?



  • PaganPagan Posts: 5

    1)  14.01.87207

    2) yes

    3) ? - under network, only tsclient


    Are there any services I need to enable?. Used to be "Computer browser", but that doesn't exist anymore.

  • MJ-perCompMJ-perComp Posts: 1,101 Superuser
    you see tsclient, so you are working remotely on a server using RDS.
    If you have seen the feature before you likely have aleady installed F-Secure to all hosts.
    You likely have activated either Windows' or F-Secure's firewall, so you will not see any host.

    Let me restart with a different question: Why do you want to use PUSH-Install at all? For upgrading already installed hosts you either use policy base upgrade or a Software Management.


  • PaganPagan Posts: 5

    I do use the other upgrade/installation options, but the autodiscover (when it actually works) gives such a nice overview and the fsma version from the clients currently on the network. The windows firewall isn't the problem as it is currently disabled (and the standalone f-secure firewall is gone in v.14+).


    I can live without the autodiscover, but if I get it working, I prefer it over the other options. It might be an outdated way of doing it and it might not work at all for latest windows server OS, but if it doesn't work, then I question the reason for it (the autodiscover option) being there in the first place :) 








This discussion has been closed.