Client cant pull updates from policy manager

I a small setup of one policy manager v14.04 and one client v14.01, (for testing purposes). The problem is that the client cant pull updates from the pm.

I keep getting

2018-12-18 15:34:31.439 [0bf8.0f34]  I: Connecting to ws12r2-test:8000/guts2
2018-12-18 15:34:31.439 [0bf8.0f34]  I: Connection failed

 

The client is visible in the pm. And i can also surf to ws12r2-test:8000 from the client, where i get the message that the connection is good.

 

The client also keeps saying that it needs to restart but that doesnt solve anything.

 

Any ideas why this is?

Comments

  • VadVad Posts: 1,050 F-Secure Employee

    Hello Thomasvr,

     

    Please, contact support. We will need diagnostic information from PM and client for investigation.

     

    Best regards,

    Vad

    Sethu
  • I did that. Send an email. But i didnt get a reply so far?
  • etomcatetomcat Posts: 1,318 Superuser

    Hello,

     

    > Send an email. But i didnt get a reply so far?

     

    F-Secure support doesn't work via the e-mail directly, first you have to create a ticket through the web portal.

     

    Best Regards: Tamas Feher, Hungary.

  • Im sorry i meant i created a ticked but didnt get a response so far.

    etomcat
  • LakshLaksh Posts: 4,432 Community Manager

    Hello @Thomasvr,

     

    Did you try to contact our support via the page here? If yes, could you share your case number with me via a private message so I can check?

This discussion has been closed.