F-secure Key starts automatically when I start my computer

How do I stop F-secure Key to start automatically when I start my computer?

Best Answer

  • UkkoUkko Posts: 2,960
    Accepted Answer

    @LottaÅ wrote:

    I am using Windows 10 on my computer.

    The version of F-secure Key is 4.9.71.


    Hello,

     

    I tried to download F-Secure KEY and to install it under my Windows 10.

    I downloaded it from: https://www.f-secure.com/en/web/home_global/key

    Installed F-Secure KEY version is "4.9.135"; And there is available option (F-Secure KEY main user interface -> Settings-tab on the left panel -> General-part of Settings tab -> Startup and Exit Behaviour submenu -> uncheck Start KEY when system starts).

    Does this option is available with your installation? If not - maybe possible to try update or install "4.9.135"-build;

    If yes - does it helpful to use it? If not - maybe good to doublecheck that KEY starts automatically even if you "Quit" (rightclick KEY traylogo and quit) before restart/shutdown system; and if so (to 'quit' before restart is not helpful) - good to troubleshoot further and maybe to contact their official support channels (chat as example). Otherwise, tune up Windows settings.

     

    Thanks!

Answers

This discussion has been closed.