F-Secure Policy Manager 14 Console Cannot Export Package Error


Be grateful for some help with this error. Have tried repeatedly to export the installation package on two separate machines running Windows 10 Pro 64 bit but ends up with the same error message consistently. There are no other issues with FSPM 14 apart from this.


Machines are fully patched and secured.

Many thanks in advance!



Accepted Answer


  • I've stumbled across the same problem. I managed to export package only on machine that have Policy Manager Server installed.

  • JensBJensB Posts: 5

    Same problem here, even on the management server itself :-(



  • JensBJensB Posts: 5

    The problem at our site is only seen, when exporting fscs-14.00.4586.jar.

    Exporting the fscspr-13.11.110.jar works fine, maybe 14.00 pakage is the problem?

  • Same problem here.

  • mas2mas2 Posts: 16

    Thanks for the replies. Yes, the Policy Manager Server is also installed but no luck. The same machines had no problems with FSPM 13 and exporting FSCS 13 jar files. 

  • MJ-perCompMJ-perComp Posts: 1,101 Superuser

    Hi all,

    as PMC tries to write to ProgramData
    could you confirm if the account running the PMC has / has not local AdminRights?


  • JensBJensB Posts: 5



    The user I'm using, is domain admins on the server running Policy Manager Console/Server, and I have no trouble creating files i the ProgramData folder.


  • Run as administrator works for me.

  • MJ-perCompMJ-perComp Posts: 1,101 Superuser

    Thanks for confirmation.
    so the workaround is "run as Administrator"

    As managing F-Secure should NOT require local admin rights this needs a change in future, but installing on remote hosts does require local admin rights on the target system, so most F-Secure Administrators are domain admins anyway.


    Is that a problem for someone?


  • JensBJensB Posts: 5

    It also works for me Smiley Happy


  • mas2mas2 Posts: 16

    The solution elegant and worked like a charm for me too. Thank you all very much!

  • All working for me too. Thanks


  • Selecting "Run as Administrator" worked for me as well. 

  • MBeckMBeck Posts: 1
This discussion has been closed.