Update F-Secure clients from 9.32 to 13.x

In our company we had running f-secure 9.32 clients (Server was 9.X but our F-secure VM is destructed.)

Now we want to install the Policy Manager on a new windows Server 2012 VM and i want to know if it is possible to update all the client via the Server or need to do it on side.

Best Answer

  • VadVad Posts: 1,050 F-Secure Employee
    Accepted Answer

    Hello Menox.

     

    Unfortunately, upgrade from such old version is not supported. You will need to uninstall the old version first (centrally or locally), and then install the new one.

     

    Best regards,

    Vad

This discussion has been closed.