Email Scanning

We have Server and Email security installed on our exchange server and client security on our workstations.  Everyone uses outlook to get their email from the server and it runs in cache mode.

 

I see messages in the Server software that show viruses have been found and discarded however lately, many of my users are getting a message in the workstation scan that the outlook.ost file is infected.  Since they only get email from the server which has been scanned - I can' t see how this is possible.

 

I have managed to "clean" 2 mail boxes by continuously dividing the mail box into personal folders but no "culprit" has been identified.  In other words, there was no infected email found – even when I put the mailbox back together in it’s original form – the subsequent scan was clear.  This manual operation is time and labor intensive as mailboxes tend to get quite large... and frustrating when there is no “ah ha moment” when the infected mail is found.  It’s never found.

 

I now have 4 new workstations showing the ost file is infected but if this is going to continue, I’m going to have to hire someone just to fix mailboxes.  How can this be happening?  

Comments

  • VadVad Posts: 1,050 F-Secure Employee

    Hello FalSig,

     

    Please, contact support. We will need diagnostic information from your Exchange server and one of affected client machines for investigation.

     

    Best regards,

    Vad

    Laksh
  • FalSigFalSig Posts: 2

    Thank you,

     

    I put in a request yesterday.

     

     

This discussion has been closed.