Disable F-Secure to allow Windows Update to 1803

I updated several machines from 1703 to 1803 when we were on 13.10, but now on 13.11, they aren't upgrading on the first try.  We're checking to see if they're updating on the 2nd go round.

 

Last year we disabled F-Secure, but can't remember the steps and can't find notes.  I want to do this through Policy Manager, not just locally on each machine. 

 

We're running the Upgrade Assistant, not doing Windows Updates.  We have Patch Management through F-Secure, also, but haven't really utilized it yet, just want to update with Assistant on certain machines.

Comments

  • VadVad Posts: 1,051 F-Secure Employee

    Hello farmersLSD,

     

    Unfortunately, the problem with upgrading Windows is not a known issue, so we don't have a ready solution for you.

    Full unload of the product could be done locally from client machine if you enable the policy "Allow user to unload products" in Policy Manager Console > Settings (Advanced view) > F-Secure Management Agent > User Interface.

    From the PM Console you can try to disable Real-time scanning, select "Allow all" Firewall profile, disable DeepGuard. Any of this actions may help theoretically.

     

    Note. F-Secure Software Updater doesn't support Windows 10 version upgrade currently. We have plans to add it in the near future.

     

    Best regards,

    Vad

This discussion has been closed.