F-Secure Sense blocks Sonos Play: 1 internet connection

Hello F-Secure Team!

For some days I have the problem that one of my Sonos Play: 1 can not publish an internet connection. That is reproducible. When I connect the Play: 1 directly to my Internet router (without F-Secure Sense) it works. If this Sonos-Player a member of my Sense-Network it does not connect to the internet.

 

Can you help me?

 

Thank you

Sensy

Answers

  • LakshLaksh Posts: 4,428

    Hi Sensy,

     

    Please try the following and see if it helps:

    1. Try connecting the Sonos device with Wi-Fi/ethernet

    2. Try different Sonos wireless channel

    3. Try turning off browsing and tracking protection and check if there is any change (please enable it back to remain protected after testing)
    4. Try rebooting all devices including SENSE and the upstream router

     

    Could you please provide more information about your setup:
    - What is the upstream router model and how is it connected to SENSE router (Wi-Fi/ethernet)?
    - How is the Sonos devices connected to them?

  • SensySensy Posts: 4

    Hi Laksh,

     

    A 1. - tried, but no effect.

    A 2. - tried, but no effect.

    A 3. - tried, but no effect.

    A 4. - tried, but no effect.

     

     
    The upstream router is a vodafone Easybox 804. The Sense is connected via LAN and the Sonos-devices are connected to a sonos connect:amp via Sonet-WLAN. The connect:amp ist connected via LAN to the Sense.
     
    The answer from the Sonos-Support, they have analyzed the log-files says a dns-problem. The effected Play:1 can not correctly send his dns-requests.
     
    I have connected the effected sonos play:1 directly with the Easybox - this works correct. The other Sonos components works correctly.
     
    I have tried to set up the Sense dns entry to 8.8.8.8 - but no change. Only this Play:1 is blocked by my sense since last firmware-update! Smiley Sad
     
    Thanks for your time!

     

  • LakshLaksh Posts: 4,428

    Hi Sensy,

     

    I have now escalated this case to our support team as this needs further troubleshooting with the logs. One of our support team member will be getting in touch with you via email for further communication.

  • SensySensy Posts: 4

    Hi Laksh,

     

    is there something new in this case?

     

    Sensy

     

     

     

     

  • LakshLaksh Posts: 4,428

    Hi Sensy,

     

    Since there is a case created with support, they should be able to provide more information regarding the progress. Kindly follow up on the case for updates on this issue.

This discussion has been closed.