Lost computer : using F-Secure to find it

Hi !

We are using F-Secure with the PSB Portal to manage computers on 15 isolated sites. Each one has an ISP box, so they're not directly linked to our main network.

We have "lost" one computer, that is still running, according to the PSB portal. We strongly believe that someone has borrowed it. So we need to track it down, either to find it on one of the 15 sites, or to have the IP address for further investigations.

Unfortunately, the IP address given by F-Secure is the LAN address. To know where the computer is, we need to have the WAN IP address.

Any idea on how to achieve this with F-Secure ?

We tried the scheduled tasks but it didn't work. The aim was to open an Internet page on one our of website to get it on the Apache logs or on our firewall. But it didn't work...

 

Here's what my colleague has done.

Scheduling parameters

/t01:00 /tr23:00 /rdaily / S1 /S2 /S3 /S4 /S5 /S6 /S7 /S8 /S9 /S10 /S11 /S12 /S13 /S14 /S15 /S16 /S17 /S18 /S19 /S20 /S21 /S22 /S23 /S24 /S25 /S26 /S27 /S28 /S29 /S30

Task type specific parameters

start iexplore www.ourwebsite.com/lostcomputer

Or maybe is there something else on F-Secure that can help us...

Best Answer

  • SIMaconSIMacon Posts: 3
    Accepted Answer

    I've made some tweaks. A quick RTFM after, as it seems that my colleague didn't do that, I've tried this...

    Scheduling parameters

    /l

     Task type specific parameters

    "C:\Program Files\Internet Explorer\iexplore.exe" http://www.ourwebsite.com/special-url

     And while I was there I've done a System idle trigger with the same parameters and

    /ti1

Answers

  • AndyRDAndyRD Posts: 16

    Hi,

     

    It wasn't clear from your second post if the tweaks you made resolved the issue.

     

    Unfortunately, at this time, we do only store the local address of the device, so if it is on a private LAN you won't see the external IP. We will look to see if we can enhance this in future versions.

     

    Best Regards,

     

    Andy

     

  • SIMaconSIMacon Posts: 3

    It seems to work as we had a connection yesterday. As it's only at the logon we're supposed to wait... another logon. Smiley Happy

    We'll wait to have more connections to be sure that we have the right information.

     

    Thanks for the information about the IP you keep, it will be a great improvement in this particular case.

    At this point I think we'll go to the police office after that, to complain.

This discussion has been closed.