F-Secure for Microsoft Exchange

Dear community,

 

we have several exchange servers in our enviroment. I have installed F-Secure for Microsoft Exchange on all of them. Everything is working properly but users do not receive notification if email is blocked.

 

The only possibility for nitification settings which I have found is Notification Sender Address on Policy Manager. However if I put email address there where should I put credentials? Or should I put IP of PM to anonymous connector of Exchange server?

Can you please describe to me step by step how to configure notifications sending?

 

Thank you in advance!

Comments

  • VadVad Posts: 1,050 F-Secure Employee

    Hello joe1847,

     

    In Policy Manager Console > Settings (Advanced view) > F-Secure Anti-Virus for Microsoft Exchange > Transport protection for all 3 types (policy sub-folders) of mails (Inbound, outbound and Internal) you can select the notification for sender and recipient in following policy sub-folders: "Attachment Filtering", "Virus scanning", "Grayware scanning" and "Content filtering" by selecting one of existing message templates in "Send notification message to recipient" and/or "Send notification message to sender" policy.

     

    Best regards,

    Vad

    etomcat
  • joe1847joe1847 Posts: 10

    Dear Vad,

     

    thank you for answer.

    This way I configure if it should send notification which I choose but my question is how to make it work because I already set this but users do not get notification.

    For me it looks like F-Secure is trying to send an notification but for some reason is not able to.

    Can you please tell me where to configure Exchange server, email address and user which should be used for sending of this emails?

     

    Thank you!

  • VadVad Posts: 1,050 F-Secure Employee

    Please, provide the information, what version(s) of MS Exchange do you have, and what version of our Email and Server Security product is installed on your Exchange servers.

     

    Regards,

    Vad

  • joe1847joe1847 Posts: 10

    Dear Vad,

     

    MS Exchane Server 2010 version:14.3.123.4

    F-Secure E-mail and Server Security version 12.00.194

     

  • VadVad Posts: 1,050 F-Secure Employee

    I would recommend to upgrade to latest version 12.12.

    But anyway your configuration should work. Valid user email address in F-Secure Anti-Virus for Microsoft Exchange > Settings > General > Notifications > Notification Sender Address should be enough for sending notifications successfully. Credentials are not needed.

    If you have different valid addresses for each of your MS Exchange servers, just specify a separate one for each host in Policy Manager Console.

    Note, that this address is also asked during initial local ESS installation procedure, and if now you need to specify a different address, please, don't forget to set the final flag (lock the lock) for Notification Sender Address policy.

    Also note, that notifications are not sent for blocked spam.

     

    If you still have problems, please, contact support.

     

    Best regards,

    Vad

  • joe1847joe1847 Posts: 10

    Now I probably see the problem.

    The address which is set during installation must probably be the same like the one which is set on Policy Manager.

     

    Is it possible to change this email address without doing reinstall?

     

    Thank you for support!

  • VadVad Posts: 1,050 F-Secure Employee

    This address is kept in local product policies. If you set a final flag in Policy Manager Console for Notification Sender Address, the local address will be overwritten by the one specified in PMC. Reinstallation is not required.

    You can also check (and change) the actual address for each server in ESS product Web User Interface in Settings > Administration > Notifications.

     

    Best regards,

    Vad

This discussion has been closed.