Start-up screen

For some reason, when I start up my PC each morning (Windows 10), the blue F-Secure KEY display fills up the screen unasked - sometimes in several layers, so as I minimise or delete the first, there are more underneath.  I would like it to appear only when I want it, on request, from the desktop short-cut icon.  Can you tell me how to achieve this please?

 

Dave

Best Answer

  • UkkoUkko Posts: 2,964
    Accepted Answer

    Hello,

     

    Sorry for my reply. I'm only F-Secure user (their home solutions).

    There was some discussions and partly official attention:

    Not concerned 'multiple layers' (when KEY with multiple opened screens). But, as general suggestion, good to re-check that:

    -> (since you noted start from the desktop logo) System autorun KEY option is disabled;

    -> your restart or shutdown was with closed (not minimized) F-Secure KEY. For example, by 'rightclick KEY picture -> Quit'.

     

    Otherwise: F-Secure KEY will start with autorun string-entry.

    Then with (Windows 10!?) if system is restarted when F-Secure KEY was opened and active (tray-picture is visible) -> after system load -> KEY screen is visible (like if it was there before restart).

     

    Such situation is discussed under noted topics but it is still a little be unclear for me:

    -> does it internal F-Secure KEY troubles;

    -> or does it partly related with system design (or some configurable system settings);

     

    Does it possible to re-check with your own experience and situation:

    -- autorun KEY option for F-Secure KEY is disabled or not?

    -- your restart/shutdown system with 'quit'-action for F-Secure KEY before it (closed/minimized is not enough).

     

    Thanks!

Comments

  • Thanks.  Got it. Right click on start button and start task manager. Select startup tab. Look for and select 'F-Secure key' in the resulting list. Click 'disable'. Sorted.

    Ukko
This discussion has been closed.