f-secure key starting up

Everytime I start up my laptop, f-secure key starts up aswell. Is there a way to stop f-secure key from starting up or to let the programm just always be minimized?

MikkoKL

Comments

  • UkkoUkko Posts: 2,988 Superuser

    @hey2 wrote:

    Everytime I start up my laptop, f-secure key starts up aswell. Is there a way to stop f-secure key from starting up or to let the programm just always be minimized?


    Hello,

     

    There was a topic with discussion:

    https://community.f-secure.com/t5/F-Secure-KEY/Key-Autostart-on-Windows-10-Ver/td-p/100973

     

    Does it possible to re-check with your experience:

     

    ->> if autorun key is disabled;

    ->> restart system (or shutdown / start up laptop) happened with active KEY process? Like you did not use "Quit" from F-Secure KEY tray picture?

     

    Thanks!

  • hey2hey2 Posts: 2

    thank you very much for the help!

    Ukko
  • UkkoUkko Posts: 2,988 Superuser

    @hey2 wrote:

    thank you very much for the help!


    not at all. :)

    But does it was helpful to disable/delete autorun key-string or ?! your experience was about restarting system with active F-Secure KEY (tray-picture is visible); And 'Quit'-close F-Secure KEY before restart or shutdown can be as valid workaround?

     

    Also, maybe good to re-check that installed latest F-Secure KEY. But I able to suspect that such design is partly related with OS. For example, Windows 10 with such view about Task Manager too (?!). But I did not re-check it enough.

     

    Thanks!

This discussion has been closed.