[Solved] Does not connect to internet, but passthrough ethernet works

From this article:

https://community.f-secure.com/t5/F-Secure-SENSE/How-to-set-up-F-Secure-SENSE/ta-p/96725

 

I get all the way to step 9b, but step 9c never finishes. After a while, there is a timeout and the SENSE app (Android) says that it cannot connect to internet. If I proceed anyway, the next step says it cannot configure SENSE.

 

The interesting part is that the passthrough connection still works. My setup is like this:

Phone socket

-> VDSL2+ modem

-> Ethernet 1 on the modem, which I used on my PC before connecting SENSE

-> SENSE blue WAN socket

-> SENSE ethernet 1

-> PC

 

On the PC, I can still use the internet with the above setup, and the WIFI connection to the modem works on a phone. But the SENSE App says that SENSE cannot connect to internet.

 

  • Problem description
    • Above
  • Steps to reproduce the problem
    • Follow the instructions give in the SENSE App
  • SENSE App platform (iOs/Android)
    • Android
  • Make and model of your router in front of SENSE
    • Zyxel VMG3326 (provided by operator)
  • Type of your Internet connection (cable/DSL/4g) and your operator
    • VDSL2+ (100M / 10M) from Elisa
  • Connection you have configured for SENSE (wifi/cable)
    • Cable

 

Update:

After resetting the box and doing the same steps again, it worked.

This discussion has been closed.